Scout PluginsSimple server and application monitoring that's powered by plugins like this.

Plugins » MongoDB Slow Queries » Help » Entry

NoMethodError: undefined method `profiling_level'

You may have pre-0.18.3 versions of the required Mongo DB gems.

This plugin requires the mongo (minimum version 0.18.3) and mongo_ext (minimum version 0.18.3) gems.

gem install mongo
gem install mongo_ext

HomeFeaturesPricing & SignupPluginsAPIHelpBlogTwitterAbout