Scout APM now supports Python 2.7!

BY Derek Haynes

December 19, 2018

We launched our Python agent a few months ago, supporting Python 3.4+.

With out of the box instrumentation for Django, Flask, Bottle, Pyramid, Elasticsearch, MongoDB, SQLAlchemy and more, we covered a lot of ground!

Being able to develop the Python agent quickly and provide an initial public release, we left out support for Python 2.7.

We're happy to announce today that the 2.0.0 release of scout-apm now supports Python 2.7 as well!